GuestBook/Feedback

Remember to visit our Known Issues page for common problems and solutions.

Write a new entry for the Guestbook

 
 
 
 
 
 
 
 
 
Fields marked with * are required.
Your E-mail address won't be published.
It's possible that your entry will only be visible in the guestbook after we reviewed it.
We reserve the right to edit, delete, or not publish entries.
Chris Brewer Chris Brewer from Sedalia wrote on October 20, 2019 at 9:08 pm:
I have recently upgraded my Mac to the new Catalina OS and now I get a Java error message: "To open nmCollector JE you need to install Legacy Java SE 6 runtime". Problem is, I already have a newer version and I don't believe I can install an older version.
Please advise as to what I can do to get to my records.
Thanks in advance,
Chris
Admin Reply by: cjpryor
I think the best thing to do is to upgrade NM Collector Software to the latest version. Apple changed the way java programs are supposed to be deployed which forced me to reconfigure the software. More information here: https://www.nmcollectorsoftware.com/download/

Thank you.